Back to overview
Downtime

chromesignin proxy is unavailable

Dec 4, 2024 at 2:10pm UTC
Affected services
chromesignin

Resolved
Dec 21, 2024 at 11:14pm UTC

chromesignin service will resume to normal January 6, 2025.

Created
Dec 4, 2024 at 2:10pm UTC

The chromesignin proxy that is usually accessed through the homepage is currently down. Service will be restored December 20. This is due to server limitations, and a more permanent solution is being created.